New Phone, Moto Q9m 
Thursday, October 11, 2007, 11:18 PM - Technology
So i saved my pennies and got me a replacement for my vx5200 cell phone. Its a moto q9m. So far i have been pleased with it. I have e-mail, mp3's, videos, google maps, internet, and office on it.

I need to get a smaller headphone adapter so i can plug headphones in, but when i m by myself, the built in speakers sound really nice.

I have noticed a little slowdown sometimes, but its not too bad.

I mostly use it to check my work assignments.

The verizon people couldn't figure out how to hook my old phone up, so i had to use bitpim and pull the names out of my old phone and then use The Missing Sync on my Mac to put them on my Q. (Active sync required outlook, ahahaha! riiiiiight!) Missing sync worked wonderfully.

After my data plan runs out i will be getting the wireless card for my phone, yay, free wifi!




[ add comment ]   |  permalink  |  related link  |   ( 3 / 504 )
Dan's Road Trip 
Tuesday, October 9, 2007, 11:06 PM - Family
So hippie dan took a little trip to utah with his new love. Well, on the way back he stopped thinking (or maybe he was thinking about miche...)and drove right past the fork in the road. well, his 90 mile trip turned out to be amost 200+ miles, hehe.



[ add comment ]   |  permalink  |  related link  |   ( 3 / 479 )
Broken Gateway LCD 
Friday, August 10, 2007, 12:54 AM - Computers
So i recieved a broken 18" gateway LCD (FPD1830). It would turn on, but would not stay on for more than 1 second. After some reading and googling, i found out the reason it won't stay on is because of the inverter board. http://help.lockergnome.com/modules.php ... highlight= Someone in the forum suggested to replace the capacitors. Others reported success, so i went ahead and bought some caps at radio shack. ($5.32) I took the board and caps to a local shop and had them soldered on for $20. Took the board home and re-assembled the whole LCD, booya! it works :)

18" LCD for $25. Steal of a deal i'd say

The green capacitors are the ones needing replacing.


The working LCD :)




[ 1 comment ] ( 17 views )   |  permalink  |  related link  |   ( 3 / 724 )
Mouse speed in Linux 
Sunday, June 10, 2007, 07:44 PM - Programs
do: xset m 1/4 10 // 1/4 = speed 1/2 or 3 up to like 7
in this fodler: /usr/X11R6/bin


Worked for me, we'll see if it stick after reboot.

[ add comment ]   |  permalink  |  related link  |   ( 3.1 / 380 )
Canon EOS Rebel XTi (400D) with Digikam 
Thursday, June 7, 2007, 12:38 PM - Programs
Problem: Canon EOS 400D / Rebel XTI is not supported after install.

Resolution:

Open a terminal and redirect output to a text file:

for dev in `ls /sys/bus/usb/devices`; do udevinfo -ap /sys/bus/usb/devices/$dev; done > /home/yourusername/udevinfo.txt

Open the udevinfo.txt and search for canon

It will look like this:

looking at device '/devices/pci0000:00/0000:00:1d.7/usb5/5-5':
ID=="5-5"
BUS=="usb"
DRIVER=="usb"
SYSFS{configuration}==""
SYSFS{product}=="Canon Digital Camera"
SYSFS{manufacturer}=="Canon Inc."
SYSFS{maxchild}=="0"
SYSFS{version}==" 2.00"
SYSFS{devnum}=="7"
SYSFS{speed}=="480"
SYSFS{bMaxPacketSize0}=="64"
SYSFS{bNumConfigurations}=="1"
SYSFS{bDeviceProtocol}=="00"
SYSFS{bDeviceSubClass}=="00"
SYSFS{bDeviceClass}=="00"
SYSFS{bcdDevice}=="0002"
SYSFS{idProduct}=="3110" <--------
SYSFS{idVendor}=="04a9" <--------
SYSFS{bMaxPower}==" 2mA"
SYSFS{bmAttributes}=="c0"
SYSFS{bConfigurationValue}=="1"
SYSFS{bNumInterfaces}==" 1"

Open /etc/udev/rules.d/45-libgphoto2.rules

sudo nano -w /etc/udev/rules.d/45-libgphoto2.rules

Add the following lines at the bottom of the file, just before LABEL="libgphoto2_rules_end"

SYSFS{idVendor}=="YOURIDVENDOR", SYSFS{idProduct}=="YOURIDPRODUCT", MODE="0660", GROUP="plugdev"

For me it was:

SYSFS{idVendor}=="04a9", SYSFS{idProduct}=="3110", MODE="0660", GROUP="plugdev"

Restart udev

Code:

sudo /etc/init.d/udev restart



via: http://ubuntuforums.org/showthread.php? ... hlight=xti

i got sick of searching for it over and over again.

[ add comment ]   |  permalink  |  related link  |   ( 3 / 857 )
So we adopted some kids.... 
Tuesday, May 29, 2007, 07:08 PM - Family
While reading the thrifty nickel on our way to Lava Hot Springs we came across these guys.

We picked them up from a real red-neck farmer. We picked both up for 80$. They will be priceless in our war with the weeds in the yard. No names have been picked out yet, but i'm sure something suiting will come sooner or later. Right now all they do is sit there shivering in fear. In a couple days and a new pen later they will be good to go.



[ add comment ]   |  permalink  |  related link  |   ( 2.9 / 570 )
Big Juds (Super Burgers) 
Thursday, April 12, 2007, 11:59 AM - Family
We went to Big Juds again, i went with dan last week and could help myself and went again. This time i brought my camera to show how big the 2 pound burger is that we ate. We each ate half. Tonight we (me, wife, and kid) went with Willie and his family. I ate half of our 2 pounder. In the one pic you can see our 2 pounder compared to his single pound. Oh baby. Good Stuff!!

(cherry iron-port to wash it down)




[ add comment ]   |  permalink  |  related link  |   ( 3 / 758 )

Back Next